Probleempjes bij lage accuspanning

Bij mijn Beretta uit 1992 is zojuist een nieuwe accu geplaatst (Delphi met de polen aan de zijkant). Hiervoor had ik last van een kwispelende stationnaire loop met af en toe zelfs afslaan van de motor. Dit alles is na plaatsing van de nieuwe accu geheel voorbij. De spanning van de oude accu was nog maar 8 volt zodat de ontsteking te weinig stroom kreeg. Misschien heeft een gebruiker van een Beretta hier wat aan.

 

gr Hans Schouten

Geen idle na vervangen ECM

Dag Allemaal!

Ik heb een probleem.
De computer van m’n Corsica was naar de knoppen (veel foutcodes, op- en neer lopende waarden… een bonte kermis).

Nieuwe (tweedehands) computer ingezet: gereset;  moest tijdens de inleerprocedure voet op gas houden (ca 1200 rpm) omdat -ie anders afsloeg.
Bijna succesvol verlopen: alle problemen die ik had zijn weg, geen foutcodes, maar…. de motor slaat of in stationair en doet dat niet als ik in D of R sta.

Wat kan dat zijn?
Heeft het te maken met het feit dat ik een beetje gas op het pedaal heb gehouden bij het inlezen van de ECM?

Afslaan niet starten

Hoi allemaal,

Helaas komt na 2 weken heerlijk rijden het eerste probleem om de hoek kijken. Als hij in P of N staat loopt de motor onregelmatig stationair. Als ik hem in D zette liep hij netjes en reed hij ook goed. Vandaag tijdens een ritje in de stad sloeg 2 x de motor af tijdens het rijden zonder een indicatie van tevoren. Hij wilde ook niet meer starten. Na hem even te laten staan startte hij weer en kon ik rijden. Weet iemand wat er aan de hand kan zijn?

Groetjes Marion.

Motor slaat af bij het zetten in Drive

Hallo allemaal,

Ik heb een serieus probleem met mijn nieuwe beretta. Vandaag opgehaald in Apeldoorn en ik lekker naar huis gereden…helemaal geen problemen en heerlijk genieten van mijn Beretta 3.1 V6 GT uit 1993. Ok kom ik in Den Haag  aan en sta ik op de weg om mijn auto te parkeren…dus ik stop en doe m in zijn achteruit (automaat) en wat gebeurd er….de motor slaat uit!!!!

Ik weer starten…doet het….weer in de versnelling…..WEER MOTOR UIT!
Dus ik nog een aantal keer proberen…ook zelfs nog vooruit…maar niks hielp.
De auto sloeg elke keer af als ik m in zijn versnelling zette! (hij springt dan een beetje vooruit alsof je je koppeling in een keer op laat komen…maar ja…dit is een automaat)
Ik dus echt de schrik van mijn leven….dat wil je dus echt niet als je net een nieuwe auto hebt gekocht!

Wie zou mij kunnen helpen en heeft een verklaring voor mijn probleem! PLEASE!!!! Ik moet over enkele weken met deze auto naar Spanje rijden!

Dus wie kan mij helpen en weet hoe ik dit kan oplossen?

Groeten

Rob

houd in en valt stil

yep….
het is nog niet helemaal perfect na een dikke ….euro, ik durf het niet hardop te zeggen hoeveel…hobby zeg maar,het volgende:

na het vervangen van de ontstekingsmodule, en complete uitlaat vanaf het spruitstuk en buiten werking zetten van de tcc spoel, valt de auto soms uit. meestal bij het parkeren of stapvoets rijden en optrekken bij bijvoorbeeld een stoplicht. het optrekken gaat ook niet altijd even lekker, net of ie wel wil maar er nog even over na moet denken. bij constante lage snelheid sputtert ie een beetje, toerental varieert wat.
bovendien rij ik op één tank geen 400 kilometer meer maar nog maar 300…..
in eerste instantie dacht ik dat het aan de toen nog lege kat en demper lag, net alsof ie niet genoeg tegendruk kreeg. (nu dus wel)
nu moet ik teogeven dat de dagelijkse 25 kilometer een provinciale drukke weg is en stadsverkeer, veel snelweg ziet ie niet.

wat er waarschijnlijk helemaal niets mee te maken heeft is dat de motor volgens de temperatuurmeter en verwarming ook niet meer écht warm word. het duurt allemaal véél langer als vorige winters.

het positieve is dat de auto boven een toerental van ongeveer 2500 toeren perfect loopt en optrekt. ook start ie geweldig!

ja, wat is dit????

ik heb de dealer nog gebeld en die moetst de auto eerst hebben, ja, huurauto van 35 euro per dag (dealer zit ongeveer 40 km hier vandaan) en dan nog de rest….

iemand enig idee waar ik aan moet denken als ik deze speld in de hooiberg op wil zoeken???

nicole

Versnellingsbak problemen

Ik heb een probleem met mijn versnellingsbak. Heb onlangs mijn versnellingsbak vervangen.
Vervolgens kon ik er 1 dag mee rijden, maar daarna kreeg ik problemen zodra ik hem in de versnelling zet slaat de motor af.  Hij loopt wel als ik hem in zijn “vrij” zet.
Omdat ik niet zeker wist dat de TCC goed was ( was een tweede hands bak) heb ik deze vervangen door de TCC van mijn oude bak over te zetten. Vervolgens heb ik er 2 dagen mee gereden, maar nu heb ik weer hetzelfde probleem. Weet iemand hoe dit kan? Kan het zijn dat de TCC waarde niet bij mijn motor past waardoor deze doorbrand of zoiets? Of kan dit iets anders zijn? Graag een advies want zit met mijn handen in het haar.

Warme Motor slaat af bij stationair lopen of wil niet starten.

Ik ben al weer even lid van deze groep maar ik heb me nog niet voorgesteld, excuses hiervoor.
Vier weken geleden heb ik een Beretta 3.1 gt uit 1993 gekocht. Het leek me een goede koop zeker omdat er nog
maar 60000 km op de teller staat. De auto heeft echter kuren. De eerste twee dagen sloeg de auto voor een
stoplicht af. Het euvel leek op de problemen met de TCC die al eerder op de site beschreven zijn. Continue reading “Warme Motor slaat af bij stationair lopen of wil niet starten.”

Hoe vervang ik de TCC spoel?

 Hou je maar vast want hier komt het 5 uur zweten.

krik je wagen aan de voorzijde op ( zorg wel dat hij stevig staat om ongelukken te voorkomen) en verwijder het wiel aan de linkerkant.

nu zie je een schut bord ook die moet je verwijderen.

goed tot zover nog niet zo heel moeilijk maar nu komt het nu kijk je tegen de zijkant van de bak aan en zie je een kap die ongeveer met 10-14 m6 sleutel maat 10 hand vast zit die moet je allemaal verwijderen  ( zet wel even een bakje hier onder want er komt ongeveer 0.5 l olie naar buiten. Continue reading “Hoe vervang ik de TCC spoel?”